Bug 204981 - Yum based Graphocal Software Updater faile dependency check
Yum based Graphocal Software Updater faile dependency check
Product: Fedora
Classification: Fedora
Component: parted (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2006-09-01 16:23 EDT by Lawson Cronlund
Modified: 2014-01-21 17:55 EST (History)
0 users

See Also:
Fixed In Version: parted-1.7.1-15.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-01 19:02:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Lawson Cronlund 2006-09-01 16:23:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20060808 Fedora/ Firefox/ pango-text

Description of problem:
When I run the graphical (menu based) "Software Updater", and I select anything that needs the libparted-..... I get a failure because the libparted-1.6.so.14 is not available.  This is true for the gparted, parted, amd qtparted packages/program updates which the Software Updater reports as needing updates which then are dependent on the unavailable libparted-1.6.so.14.

My Linux knowledge is limited but I'm guessing that there is an error in the sites that maintain the rpm information that are accessed by yum.


Lawson Cronlund

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.  Run the software updater from an FC5 installation.

Actual Results:
Dependency error is reported.

Expected Results:
Update should have completed normally.

Additional info:
Comment 1 Seth Vidal 2006-09-01 16:27:46 EDT
you are entirely correct which is why we're reassigning this to the parted people.
Comment 2 David Cantrell 2006-09-01 19:02:47 EDT
Fixed this morning.  Updates are available for FC5.

Note You need to log in before you can comment on or make changes to this bug.