Bug 20502 - Gnome Panel loops on startup
Summary: Gnome Panel loops on startup
Status: CLOSED DUPLICATE of bug 16891
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-08 00:15 UTC by Need Real Name
Modified: 2013-04-02 04:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-09 04:13:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-11-08 00:15:17 UTC
Just installed RH7 and logged in as root. Gnome tries to start the panel 
at the bottem but panel flashes quickly and disappears. When I 
issue "panel &" from a typescript it appears and disappears continously. 
Looking at ps aux it seems to be looping starting and ending with new 
PIDs. When I look in the /var/messages log it shows the following: 
Unable to handle kernel paging request at virtual addr. 00005e98 . (Other 
messages which seem unrelated) 
Process Panel 
Call Trace: Bad EIP value
Code: <1> Unable to handle kernel paging request 

My hardware is as follows: CTX Notebook 800 series 300 MHz 64 RAM 4G Hard 
Drive NeoMagic Video Card (Seems to be configured correctly) Hard Drive 
partitioned as follows (I let installer choose): 
/root 19M 
/SWAP 66M 
/ 3016M

Comment 1 gbeer 2000-11-09 04:13:51 UTC
I see the same problem, same machine.

Comment 2 Elliot Lee 2001-01-31 18:28:28 UTC
This is probably the APM problem.

*** This bug has been marked as a duplicate of 16891 ***


Note You need to log in before you can comment on or make changes to this bug.