Bug 205081 - cannot import bill stearns key with rpm --import
cannot import bill stearns key with rpm --import
Status: CLOSED DUPLICATE of bug 205080
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-03 17:37 EDT by John Holder
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-04 07:00:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
this is the copy of the key I am working with (2.19 KB, text/plain)
2006-09-03 17:37 EDT, John Holder
no flags Details

  None (edit)
Description John Holder 2006-09-03 17:37:34 EDT
Description of problem:
When I try to import bill stearns' key (0xf322929d) which I got from this 
webpage: http://pgp.surfnet.nl:11371/pks/lookup?op=get&search=0xF322929D

All I see is the message 'error: stearns-key.txt: import failed.'.  Adding -vv 
does not get any extra useful information.  

I can import this same key into gpg without any problem.  Exporting the key 
from gpg with: gpg --armor --export > foo.key
and then trying to import foo.key does not work either.

Version-Release number of selected component (if applicable):
rpm --version
RPM version 4.4.2


How reproducible:


Steps to Reproduce:
1. rpm --import stearns-key.txt
2.
3.
  
Actual results:
error: stearns-key.txt: import failed.

Expected results:
success message

Additional info:
attaching offending key
Comment 1 John Holder 2006-09-03 17:37:34 EDT
Created attachment 135469 [details]
this is the copy of the key I am working with
Comment 2 John Holder 2006-09-03 17:40:26 EDT
please delete this bug, for some reason after adding it bugzilla redirects to a 
webpage that says 'invalid product name please press back and try again'  I 
didnt notice this redirection until the second time.
Comment 3 Paul Nasrat 2006-09-04 07:00:46 EDT

*** This bug has been marked as a duplicate of 205080 ***

Note You need to log in before you can comment on or make changes to this bug.