Bug 205085 - possible recursive locking detected: &md->io_lock
possible recursive locking detected: &md->io_lock
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-03 19:58 EDT by Ronald Warsow
Modified: 2015-01-04 17:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-17 00:29:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg after a clean installation today (21.13 KB, text/plain)
2006-09-03 19:58 EDT, Ronald Warsow
no flags Details

  None (edit)
Description Ronald Warsow 2006-09-03 19:58:26 EDT
Description of problem:
possible recursive locking detected
(see attachement)

Version-Release number of selected component (if applicable):
kernel 2.6.17-1.2611.fc6
since 2006-07-06.

How reproducible:
every boot

Steps to Reproduce:
1. booting the box
2.
3.
  
Actual results:
possible recursive locking detected
System's otherwise working fine.

Expected results:
clean boot


Additional info:
already reported, but closed. 
bug 200638, (197803)
Comment 1 Ronald Warsow 2006-09-03 19:58:26 EDT
Created attachment 135471 [details]
dmesg after a clean installation today
Comment 2 David Lawrence 2006-09-05 11:17:27 EDT
Reassigning to correct owner, kernel-maint.
Comment 3 Ronald Warsow 2006-09-16 02:34:32 EDT
no more seen since fc6t3 + update (kernel 2.6.17-1.2647.fc6) !?

Comment 4 Dave Jones 2006-09-17 00:29:36 EDT
Thanks.
Comment 5 Ronald Warsow 2006-09-17 09:53:31 EDT
no problem.
i would guess that *some* of the currently still (esp. the very old one's:
FC3,..,FC5) open bugs should/could be closed already, if the reporter would
report it's fixed.

could speed up things: esp. searching through them and more...

would be worth for an "roll call" (dict.: german := Appell *in* the mailing lists !

Note You need to log in before you can comment on or make changes to this bug.