Bug 205114 - Prelink cron job gets started when on battery
Prelink cron job gets started when on battery
Status: CLOSED DUPLICATE of bug 190268
Product: Fedora
Classification: Fedora
Component: anacron (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-04 06:04 EDT by Bastien Nocera
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-11 11:27:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2006-09-04 06:04:54 EDT
prelink-0.3.6-3

It should check whether it's on battery, or on AC before starting the prelink
job (in this case, it was anacron that started it).
Comment 1 Jakub Jelinek 2006-09-04 06:12:13 EDT
That should be cron/anacron's duty to check that (and perhaps have some
way how to find out what can and what can't run on battery power).
Changing every cron script to handle this itself is a bad idea.
Comment 2 Jitka Kozana 2006-09-07 04:34:09 EDT
This is the same problem as in bug #125779. 
Comment 3 Marcela Mašláňová 2007-07-11 11:27:01 EDT

*** This bug has been marked as a duplicate of 190268 ***

Note You need to log in before you can comment on or make changes to this bug.