Bug 205116 - [ko_KR] Random Bold fonts are appearing
[ko_KR] Random Bold fonts are appearing
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-04 07:00 EDT by A S Alam
Modified: 2013-07-02 20:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-05 04:34:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
RHEL4 image (78.19 KB, image/png)
2006-09-04 07:00 EDT, A S Alam
no flags Details
rawhide image for ko_KR (190.01 KB, image/png)
2006-09-04 07:21 EDT, A S Alam
no flags Details
screenshot and HTML page are attaching (472.30 KB, application/x-gzip)
2006-09-05 02:36 EDT, A S Alam
no flags Details

  None (edit)
Description A S Alam 2006-09-04 07:00:38 EDT
Description of problem:
During opening Korean website with Firefox, Fonts are randomly shown bold.

Version-Release number of selected component (if applicable):
firefox-1.5.0.6-9

How reproducible:
Everytime during opening Website

Steps to Reproduce:
1.Open http://kr.yahoo.com/
2. in Rawhide
3. check news
  
Actual results:
Some part of site is bold and some is not

Expected results:
text should be bold in proper way

Additional info:
please check image for more detail
1) firefox_correct (RHEL4)
2) firefox_incorrect (Rawhide)
Comment 1 A S Alam 2006-09-04 07:00:38 EDT
Created attachment 135489 [details]
RHEL4 image
Comment 2 A S Alam 2006-09-04 07:21:24 EDT
Created attachment 135491 [details]
rawhide image for ko_KR
Comment 3 Akira TAGOH 2006-09-05 01:43:22 EDT
I'm not a native, so I've looked around the suspect objects with DOM inspector
though, they were specified with a tag or CSS as bold.
BTW RHEL4's firefox had been limited to show the bold text. it really depeneded
on the bold X font. so RHEL4's result isn't necessarily correct.

If you can provide the html files and screenshots that marked the suspect
objects, I can look into it if it's correct or not.
Comment 4 A S Alam 2006-09-05 02:36:04 EDT
Created attachment 135529 [details]
screenshot and HTML page are attaching
Comment 5 Akira TAGOH 2006-09-05 04:34:48 EDT
Those are not a bug. displaying as bold is the correct behavior according to
their CSS. closing.

Note You need to log in before you can comment on or make changes to this bug.