Bug 2051297 - notcurses is outdated on fedora 34 (2.4.9)
Summary: notcurses is outdated on fedora 34 (2.4.9)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: notcurses
Version: 34
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Nick Black
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-02-07 00:22 UTC by Jerome
Modified: 2022-02-16 01:13 UTC (History)
1 user (show)

Fixed In Version: notcurses-3.0.5-1.fc34
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-02-16 01:13:01 UTC
Type: Bug


Attachments (Terms of Use)

Description Jerome 2022-02-07 00:22:37 UTC
Description of problem:outdated version


Version-Release number of selected component (if applicable):2.4.9 --> 3.0.5


How reproducible: install and look


Steps to Reproduce:
1.install
2.
3.

Actual results:2.4.9


Expected results:3.0.5


Additional info:notcurses-tools package also break dependencies and try to downgrade notcurses.

Comment 1 Nick Black 2022-02-07 03:27:24 UTC
I hadn't been planning on updating Fedora 34's Notcurses, but I can do so if there's demand. Let me go ahead and get a koji build spun up.

Comment 2 Nick Black 2022-02-07 03:44:11 UTC
looks like the build is ok: https://koji.fedoraproject.org/koji/taskinfo?taskID=82484932

i'll go ahead and enter this in bodhi, and the update ought hit f34 in a week.

Comment 3 Fedora Update System 2022-02-07 03:52:21 UTC
FEDORA-2022-c297d11578 has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2022-c297d11578

Comment 4 Fedora Update System 2022-02-08 01:59:44 UTC
FEDORA-2022-c297d11578 has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-c297d11578`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-c297d11578

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 5 Fedora Update System 2022-02-16 01:13:01 UTC
FEDORA-2022-c297d11578 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.