Bug 20516 - prittool crashes and is not able to add printers
Summary: prittool crashes and is not able to add printers
Status: CLOSED DUPLICATE of bug 18686
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printtool (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-08 14:26 UTC by Need Real Name
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-26 05:10:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-11-08 14:26:52 UTC
I reported this bug to the creators of pnm2ppa, because I thought that it
was driver problem. This seems not to be the case: (I had installed a
HP710c local printer with printtool, which at first worked correctly)

I have this situation now:

-the command /sbin/modprobe lp crashes the system (at least I loose mouse
and keuboeard access)
- lpd gives FAILED when the system is being shutted down
- prittool crashes the system when trying to add a local printer.
- the ppa_detect script crashes the system (I suppose that this is because
executes modprobe lp )
- Duncan Haldane, from pnm2ppa suggested me that lp is corrupted, after
having uninstalled and reinstalled the LPrng, printtool and pnm2ppa

I don't know how to fix it. Do you have any clue ?
Please, let me know any news or if you need more data.
Thank you in advance
					Claudio Pastorino

Comment 1 Need Real Name 2000-11-24 20:14:38 UTC
This problem is a consecuence of the bug  18686.
When localhost is not well configured, lpd does not work correctly.
It's easily solved configuring localhost. See 18686

Comment 2 Trond Eivind Glomsrxd 2000-11-26 05:09:36 UTC
lpd isn't run from xinetd, which the quoted bug points at (and this issue was
fixed a long time ago, and an errata fixing this and other problems was released
- install by running up2date)

Comment 3 Crutcher Dunnavant 2001-03-15 22:33:14 UTC

*** This bug has been marked as a duplicate of 18686 ***


Note You need to log in before you can comment on or make changes to this bug.