Bug 205164 - BUG: warning at kernel/lockdep.c:1816/trace_hardirqs_on() (Not tainted)
BUG: warning at kernel/lockdep.c:1816/trace_hardirqs_on() (Not tainted)
Status: CLOSED DUPLICATE of bug 206786
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks: FCMETA_LOCKDEP
  Show dependency treegraph
 
Reported: 2006-09-05 01:20 EDT by Matthew Galgoci
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-19 09:09:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (26.45 KB, application/octet-stream)
2006-09-05 01:21 EDT, Matthew Galgoci
no flags Details

  None (edit)
Description Matthew Galgoci 2006-09-05 01:20:29 EDT
Description of problem:

lockdep spewage on boot.

BUG: warning at kernel/lockdep.c:1816/trace_hardirqs_on() (Not tainted)
 [<c04051ee>] show_trace_log_lvl+0x58/0x171
 [<c0405802>] show_trace+0xd/0x10
 [<c040591b>] dump_stack+0x19/0x1b
 [<c043ac1a>] trace_hardirqs_on+0xa2/0x11e
 [<c06141db>] _spin_unlock_irq+0x22/0x26
 [<c0541558>] rtc_get_rtc_time+0x32/0x176
 [<c0419ba4>] hpet_rtc_interrupt+0x92/0x14d
 [<c0450fc0>] handle_IRQ_event+0x20/0x4d
 [<c0451081>] __do_IRQ+0x94/0xef
 [<c040678d>] do_IRQ+0x9e/0xbd
 [<c0404a49>] common_interrupt+0x25/0x2c
DWARF2 unwinder stuck at common_interrupt+0x25/0x2c
Leftover inexact backtrace:

[no inexact backtrace printed]

Version-Release number of selected component (if applicable):

2.6.17-1.2611.fc6

How reproducible:

every time. this bug has been around for a while I just assumed everyone had
seen it. Perhaps that isn't the case.

Steps to Reproduce:
1. boot system

See attached dmesg for further info.
Comment 1 Matthew Galgoci 2006-09-05 01:21:54 EDT
Created attachment 135524 [details]
dmesg
Comment 2 Peter Zijlstra 2006-09-19 09:09:11 EDT

*** This bug has been marked as a duplicate of 206786 ***

Note You need to log in before you can comment on or make changes to this bug.