Bug 205174 - RHEL5 Beta Client repodata is broken
Summary: RHEL5 Beta Client repodata is broken
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution   
(Show other bugs)
Version: 5.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
: ---
Assignee: Dennis Gregorovic
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-05 08:06 UTC by Michael Zhidovinov
Modified: 2007-11-30 22:07 UTC (History)
4 users (show)

Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 18:48:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Zhidovinov 2006-09-05 08:06:01 UTC
Description of problem:

RHEL5 Client repodata is broken on supplied DVD. Primary.xml.gz contains
references to non-existing .snapshot/nightly.0 subdirectory

Version-Release number of selected component (if applicable):


How reproducible:
Try to install Client from supplied DVD image

Steps to Reproduce:
1. Do default Client installation 
2.
3.
  
Actual results:
anaconda will fail to find evince (due to non-existing path)

Expected results:
Installation succeds

Additional info:

Comment 1 Joachim Frieben 2006-09-09 10:37:33 UTC
This is questionable, as in my case, "evince" got installed without
any problem. On the other hand, many of the components that I had
chosen, in particular the "OpenOffice" ones, had simply been "forgotten"
during the install.

Comment 2 Michael Zhidovinov 2006-09-10 05:17:09 UTC
Perhaps you got updated images. IMHO this bug can be closed by now. 

Comment 3 Konrad Rzeszutek 2006-09-12 14:49:41 UTC
(In reply to comment #2)
> Perhaps you got updated images. IMHO this bug can be closed by now. 

What are the updated images? Beta1 ISOs?

Comment 4 Konrad Rzeszutek 2006-09-12 14:51:04 UTC
With RHEL5-Client-20060830.1-i386-DVD.iso the problem is still present. Is there
an updated version?

Comment 5 Jay Turner 2006-09-12 15:11:45 UTC
Let's check the md5sums on these . . . the working ISOs are as follows:

# md5sum RHEL5-Client-20060830.1-i386-DVD.iso
719151adc6daa953281df8988836caaf  RHEL5-Client-20060830.1-i386-DVD.iso
# md5sum RHEL5-Client-20060830.1-i386-disc1-ftp.iso
f02f29d527f0c65a2e6f3bc1b0fbab3a  RHEL5-Client-20060830.1-i386-disc1-ftp.iso

Konrad, are those the values you're seeing?


Note You need to log in before you can comment on or make changes to this bug.