Bug 205205 - File conflicts in firefox
File conflicts in firefox
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
FF3RawhideClose
: EasyFix
Depends On:
Blocks: multilibdevel
  Show dependency treegraph
 
Reported: 2006-09-05 10:14 EDT by Bill Nottingham
Modified: 2014-03-16 23:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 11:46:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-09-05 10:14:04 EDT
Description of problem:

        file /usr/include/firefox-1.5.0.6/js/jsautocfg.h from install of
firefox-devel-1.5.0.6-9 conflicts with file from package firefox-devel-1.5.0.6-9
        file /usr/include/firefox-1.5.0.6/mozilla-config.h from install of
firefox-devel-1.5.0.6-9 conflicts with file from package firefox-devel-1.5.0.6-9
Comment 1 Matěj Cepl 2007-12-20 11:46:56 EST
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays

Note You need to log in before you can comment on or make changes to this bug.