Bug 205227 - File conflicts in openmpi
File conflicts in openmpi
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: openmpi (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
:
: 210573 (view as bug list)
Depends On:
Blocks: multilibdevel
  Show dependency treegraph
 
Reported: 2006-09-05 10:28 EDT by Bill Nottingham
Modified: 2014-03-16 23:02 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.1-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-13 10:06:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-09-05 10:28:59 EDT
Description of problem:

        file /usr/include/openmpi/mpif-config.h from install of
openmpi-devel-1.1-4.fc6 conflicts with file from package openmpi-devel-1.1-4.fc6
Comment 1 Doug Ledford 2006-10-12 19:14:32 EDT
*** Bug 210573 has been marked as a duplicate of this bug. ***
Comment 2 Doug Ledford 2006-10-13 10:06:22 EDT
This problem has been addressed in 1.1-6.fc6 and 1.1-6.el5 versions of openmpi.

Note You need to log in before you can comment on or make changes to this bug.