Bug 205301 - Update bookmarks to point to FC6
Update bookmarks to point to FC6
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks: 171491 FC6Desktop
  Show dependency treegraph
 
Reported: 2006-09-05 17:48 EDT by Rahul Sundaram
Modified: 2013-03-13 01:42 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.5.0.7-2.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 22:43:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2006-09-05 17:48:56 EDT
Description of problem:

Outdated book marks
  
Actual results:


A couple of bookmarks in current development tree points to FC5

Expected results:

Make sure we update them to point to FC6 equivalents before the general release

Additional info:

Marking as blocker
Comment 1 Matthias Clasen 2006-09-06 15:48:18 EDT
Specifically, there are two links pointing to 

http://download.fedora.redhat.com/pub/fedora/linux/core/5/i386/os/repodata/
http://download.fedora.redhat.com/pub/fedora/linux/extras/5/i386/os/repodata/

in firefox-redhat-default-bookmarks.html, which need to be changed to 6 instead.
In the folder name, too.

While at it, I notice that there are a few more issues with the way
we set up this link bar:

a) we point at the i386 package lists for all architectures, which might be
slightly misleading on other architectures (you could use $ARCH in there and
use some sed magic to get the architecture inserted from %build)

b) We have two links names "Fedora Project" in the link bar, one having
the Fedora logo, the other not... we could remove the one pointing to the
local docs (which we set as the start page, anyway), and make sure the
other one has the logo, too.

c) The "Latest Release Notes" link uses a different F icon

d) The labels are not translated
Comment 2 Christopher Aillon 2006-09-14 22:43:15 EDT
I've fixed all but a).  On multilib platforms this is impossible to get right. 
That said, I think this should be done server-side somehow since the bookmarks
file can be moved around or shared on an NFS mounted directory between multiple
platforms.

Note You need to log in before you can comment on or make changes to this bug.