Bug 205323 - kernel-xen produces blue screen
kernel-xen produces blue screen
Status: CLOSED DUPLICATE of bug 209659
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: John Jarvis
Daniel Riek
Depends On:
  Show dependency treegraph
Reported: 2006-09-05 20:40 EDT by Need Real Name
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-03 21:35:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-09-05 20:40:15 EDT
Description of problem:

Booting kernel 2.6.17-1.2519.4.21.el5xen in initlevel 5 produces a bluescreen
with very slow mouse and no other features. Booting to init level 3 and manually
starting the X session (via service start xfs and startx works but causes
nautilus to crash).

This has been recreated on a VMWare VM, real hardware and on both FC5 (latest
updates), FC6T2 (latest updates) and RHEL 5 (alpha and beta versions).

Version-Release number of selected component (if applicable):

kernel 2.6.17-1.2519.4.21.el5xen
xen (from RHEL 5 Beta 1 - 3.0)

How reproducible:


Steps to Reproduce:
1. Boot into Xen enabled kernel (VMware Hardware or Real hardware)
2. When X is started, blue screen shows up and slow mouse - no further progress
Actual results:

X Blue screen with slow mouse.

Expected results:

GDM Session Login and responsive mouse.

Additional info:

Does not occur when booting to initlevel 3 and manualy starting X.
Comment 1 Daniel Riek 2006-09-10 18:23:00 EDT
What happens if you boot to initlevel 3 and then switch to initlevel 5?

Is the hardware PAE enabled?

John, can you please get the IBM TAM involved for reproduction? It is hard to
decide what causes this without reproducing...
Comment 2 Need Real Name 2006-09-13 16:14:36 EDT
This seems to only happen if the boot options include rhgb.
Comment 4 RHEL Product and Program Management 2006-10-26 16:19:38 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
Comment 5 Daniel Riek 2007-01-03 21:35:46 EST
This seems to be a knwon issue that has been resolved in the meantime. Closing
duplicate. Please re-test with current snapshots and re-open if the problem

*** This bug has been marked as a duplicate of 209659 ***

Note You need to log in before you can comment on or make changes to this bug.