Bug 2053366 - No cluster information was displayed after a policyset was created
Summary: No cluster information was displayed after a policyset was created
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Advanced Cluster Management for Kubernetes
Classification: Red Hat
Component: Server Foundation
Version: rhacm-2.5
Hardware: All
OS: All
unspecified
high
Target Milestone: ---
: rhacm-2.5
Assignee: Jian Qiu
QA Contact: Song Lai
Christopher Dawson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-02-11 05:41 UTC by Derek Ho
Modified: 2023-05-16 04:20 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-06-09 02:11:10 UTC
Target Upstream Version:
Embargoed:
bot-tracker-sync: rhacm-2.5+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github stolostron backlog issues 19872 0 None None None 2022-02-11 08:28:25 UTC
Red Hat Product Errata RHSA-2022:4956 0 None None None 2022-06-09 02:11:22 UTC

Comment 1 Kevin Cormier 2022-02-11 14:38:55 UTC
B2Gsync Please check if a PlacementDecision was created. Or check the `cluster-manager-placement-controller` logs in the `open-cluster-management-hub` namespace. If you see messages like the following in the logs of one of the pods then you are hitting a known issue and this should be assigned to Server Foundation / Cluster Lifecycle.

E0211 14:27:47.060660 1 reflector.go:138] k8s.io/client-go.1/tools/cache/reflector.go:167: Failed to watch *v1beta1.PlacementDecision: failed to list *v1beta1.PlacementDecision: the server could not find the requested resource (get placementdecisions.cluster.open-cluster-management.io)
E0211 14:27:48.904621 1 reflector.go:138] k8s.io/client-go.1/tools/cache/reflector.go:167: Failed to watch *v1beta1.Placement: failed to list *v1beta1.Placement: the server could not find the requested resource (get placements.cluster.open-cluster-management.io)

Comment 3 bot-tracker-sync 2022-02-14 16:51:00 UTC
G2Bsync 1039164816 comment 
 KevinFCormier Mon, 14 Feb 2022 14:41:26 UTC 
 G2Bsync Placement is working again as of Feb 14 builds.

Comment 9 errata-xmlrpc 2022-06-09 02:11:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (Important: Red Hat Advanced Cluster Management 2.5 security updates, images, and bug fixes), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2022:4956

Comment 10 SteinS 2023-01-13 03:51:07 UTC Comment hidden (spam)

Note You need to log in before you can comment on or make changes to this bug.