Fedora Account System
Red Hat Associate
Red Hat Customer
B2Gsync Please check if a PlacementDecision was created. Or check the `cluster-manager-placement-controller` logs in the `open-cluster-management-hub` namespace. If you see messages like the following in the logs of one of the pods then you are hitting a known issue and this should be assigned to Server Foundation / Cluster Lifecycle. E0211 14:27:47.060660 1 reflector.go:138] k8s.io/client-go.1/tools/cache/reflector.go:167: Failed to watch *v1beta1.PlacementDecision: failed to list *v1beta1.PlacementDecision: the server could not find the requested resource (get placementdecisions.cluster.open-cluster-management.io) E0211 14:27:48.904621 1 reflector.go:138] k8s.io/client-go.1/tools/cache/reflector.go:167: Failed to watch *v1beta1.Placement: failed to list *v1beta1.Placement: the server could not find the requested resource (get placements.cluster.open-cluster-management.io)
G2Bsync 1039164816 comment KevinFCormier Mon, 14 Feb 2022 14:41:26 UTC G2Bsync Placement is working again as of Feb 14 builds.
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. For information on the advisory (Important: Red Hat Advanced Cluster Management 2.5 security updates, images, and bug fixes), and where to find the updated files, follow the link below. If the solution does not work for you, open a new bug report. https://access.redhat.com/errata/RHSA-2022:4956
This comment was flagged a spam, view the edit history to see the original text if required.