Bug 205352 - Change the icon for a file: The Application "nautilus" has quit unexpectedly
Summary: Change the icon for a file: The Application "nautilus" has quit unexpectedly
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords: Desktop
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-06 08:45 UTC by Xiaohong Wang
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 08:48:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (74.76 KB, image/png)
2006-09-06 08:45 UTC, Xiaohong Wang
no flags Details
details (13.07 KB, application/octet-stream)
2006-09-06 09:03 UTC, Xiaohong Wang
no flags Details

Description Xiaohong Wang 2006-09-06 08:45:13 UTC
Description of problem:


Version-Release number of selected component (if applicable):
Nautilus-2.15.92.1-2.fc6

How reproducible:
always

Steps to Reproduce:
1. Open Nautilus and select a file, choose File -> Properties
2. On the Basic tabbed section, click on the current Icon
  
Actual results:
An error dialog pops up
------------
The Application "nautilus" has quit 
unexpectedly.

You can inform the developers of what happened to help them
fix it. Or you can restart the application right now.

Restart Application         Close         Inform Developers
------------

Expected results:


Additional info:

Comment 1 Xiaohong Wang 2006-09-06 08:45:21 UTC
Created attachment 135636 [details]
screenshot

Comment 2 Xiaohong Wang 2006-09-06 09:03:52 UTC
Created attachment 135638 [details]
details

Comment 3 Alexander Larsson 2006-09-06 09:53:31 UTC
Hmmm. I don't see this.

Its crashing opening a new gtk file selector.
Does this happen in other applications (e.g. gedit) when opening files?

Can you install the gtk2, nautilus and glib2 debuginfo packages and get a new
backtrace.

Matthias: Have you seen any crashes like these with the file selector?
 

Comment 4 Matthias Clasen 2006-09-06 16:17:17 UTC
No, I haven't seen something exactly like this, and I cannot reproduce here.
Xiaohong, can you try to reproduce this with gtk2-2.10.3  (current rawhide) ?
It has a lot of fixes for file chooser internals, that may be relevant.

Comment 5 Alexander Larsson 2006-09-14 08:43:54 UTC
This seems to be:
http://bugzilla.gnome.org/show_bug.cgi?id=355242

fixing in 2.16.0-2.

Comment 6 Alexander Larsson 2006-09-14 08:48:15 UTC
Sorry, 2.16.0-3.


Note You need to log in before you can comment on or make changes to this bug.