Bug 205406 - .pyo files should no longer be %ghost'ed
.pyo files should no longer be %ghost'ed
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: python-cherrytemplate (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE7Target
  Show dependency treegraph
 
Reported: 2006-09-06 09:15 EDT by Christian Iseli
Modified: 2016-09-19 22:37 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.0.0-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-06 18:55:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Iseli 2006-09-06 09:15:23 EDT
The Python packaging rules have been recently changed wrt how .pyo files are
packaged: they should no longer be %ghost'ed but made part of the package as
is.  Please see http://www.fedoraproject.org/wiki/Packaging/Python#pyos

This package has %ghost'ed .pyo files.  Please update it.

Thanks!
Comment 1 Gijs Hollestelle 2006-11-06 15:03:25 EST
Re-assigning to Luke, because he took over maintainership of these packages.
Comment 2 Luke Macken 2006-11-06 18:55:42 EST
This issue has been resolved a while ago:

* Wed Sep 20 2006 José Matos <jamatos[AT]fc.up.pt> - 1.0.0-3
- Rebuild for FC-6.
- Unghost .pyo files.

Note You need to log in before you can comment on or make changes to this bug.