Bug 20541 - mrtg compiled with wrong version of libpng
mrtg compiled with wrong version of libpng
Status: CLOSED DUPLICATE of bug 17135
Product: Red Hat Powertools
Classification: Retired
Component: mrtg (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-08 17:12 EST by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-09 11:13:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-11-08 17:12:30 EST
The mrtg i386 rpm in Powertools shipped with RHL 7 will not run as it was compiled with an older and incompatible version of libpng (version 1.0.8 shipped with RHL7). At least that's what it complains about. I've removed the 1.0.8 libpng and installed a 1.0.5 from RHL 6.2, which works fine.

Also mrtg still ships with "banner" graphics (that go at the bottom of generated pages) which are gifs. Obviously these will not show up as the package now wants pngs.
Comment 1 Tim Powers 2000-11-09 11:13:46 EST

*** This bug has been marked as a duplicate of 17135 ***

Note You need to log in before you can comment on or make changes to this bug.