Bug 20541 - mrtg compiled with wrong version of libpng
Summary: mrtg compiled with wrong version of libpng
Status: CLOSED DUPLICATE of bug 17135
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: mrtg   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-08 22:12 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-09 16:13:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-11-08 22:12:30 UTC
The mrtg i386 rpm in Powertools shipped with RHL 7 will not run as it was compiled with an older and incompatible version of libpng (version 1.0.8 shipped with RHL7). At least that's what it complains about. I've removed the 1.0.8 libpng and installed a 1.0.5 from RHL 6.2, which works fine.

Also mrtg still ships with "banner" graphics (that go at the bottom of generated pages) which are gifs. Obviously these will not show up as the package now wants pngs.

Comment 1 Tim Powers 2000-11-09 16:13:46 UTC

*** This bug has been marked as a duplicate of 17135 ***


Note You need to log in before you can comment on or make changes to this bug.