Bug 205467 - References to "null" in setroubleshoot reports
References to "null" in setroubleshoot reports
Status: CLOSED DUPLICATE of bug 205320
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karl MacMillan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-06 12:02 EDT by Dave Malcolm
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-08 15:54:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2006-09-06 12:02:13 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dave Malcolm 2006-09-06 12:05:03 EDT
(Sorry, hit the wrong button)

Description of problem:
Some reports refer to "(null)" e.g.:
"SELinux is preventing /bin/dbus-daemon (system_dbusd_t) "write" to (null)
(var_run_t)."

Version-Release number of selected component (if applicable):
setroubleshoot-0.41-1

Additional info:
Looks similar to bug 205320
Comment 2 John Dennis 2006-09-07 16:20:53 EDT
Karl, this might be in the plugin string substition code (not too sure, just
guessing). Could you have a look?
Comment 3 Karl MacMillan 2006-09-08 15:54:22 EDT

*** This bug has been marked as a duplicate of 205320 ***

Note You need to log in before you can comment on or make changes to this bug.