Bug 20553 - install/uninstall scripts refer to /usr/info/dir
Summary: install/uninstall scripts refer to /usr/info/dir
Status: CLOSED DUPLICATE of bug 20552
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: XaoS   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-09 02:42 UTC by Alexander Kourakos
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-09 02:42:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander Kourakos 2000-11-09 02:42:32 UTC
postinstall  and preuninstall scripts attempt to modify /usr/info/dir which
doesn't exist. (Should use /usr/share/info/dir or /etc/info-dir instead).

Comment 1 Daniel Roesen 2000-11-09 16:12:16 UTC

*** This bug has been marked as a duplicate of 20552 ***


Note You need to log in before you can comment on or make changes to this bug.