Bug 2056294 - python-Bottleneck-1.3.7 is available
Summary: python-Bottleneck-1.3.7 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-Bottleneck
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Björn 'besser82' Esser
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 2137289
TreeView+ depends on / blocked
 
Reported: 2022-02-20 20:11 UTC by Upstream Release Monitoring
Modified: 2023-05-17 01:30 UTC (History)
2 users (show)

Fixed In Version: python-Bottleneck-1.3.7-1.fc39 python-Bottleneck-1.3.7-1.fc37 python-Bottleneck-1.3.7-1.fc38
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-05-08 04:28:25 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 1.3.3rc12.post0.dev1 (#2056294) (1.11 KB, patch)
2022-02-20 22:27 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.3.3rc13 (#2056294) (1.06 KB, patch)
2022-02-21 02:22 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.3.4 (#2056294) (1.05 KB, patch)
2022-02-22 12:15 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.3.5rc1 (#2056294) (1.00 KB, patch)
2022-07-02 18:14 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.3.5rc2 (#2056294) (1.00 KB, patch)
2022-07-02 19:23 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.3.6rc1 (#2056294) (1.06 KB, patch)
2023-01-19 21:34 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.3.6 (#2056294) (1.05 KB, patch)
2023-01-20 01:19 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.3.7rc1 (#2056294) (1.06 KB, patch)
2023-01-20 16:23 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.3.7 (#2056294) (1.05 KB, patch)
2023-03-08 20:01 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-02-20 20:11:42 UTC
Latest upstream release: 1.3.3rc2
Current version/release in rawhide: 1.3.2-3.fc36
URL: https://pypi.python.org/pypi/Bottleneck

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3787/

Comment 1 Upstream Release Monitoring 2022-02-20 20:11:46 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-a1zfcd0o/python-Bottleneck.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./Bottleneck-1.3.3rc2.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2022-02-20 22:27:46 UTC
Latest upstream release: 1.3.3rc12.post0.dev1
Current version/release in rawhide: 1.3.2-3.fc36
URL: https://pypi.python.org/pypi/Bottleneck

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3787/

Comment 3 Upstream Release Monitoring 2022-02-20 22:27:49 UTC
Created attachment 1862219 [details]
Update to 1.3.3rc12.post0.dev1 (#2056294)

Comment 4 Upstream Release Monitoring 2022-02-20 22:34:24 UTC
the-new-hotness/release-monitoring.org's scratch build of python-Bottleneck-1.3.3rc12.post0.dev1-1.fc34.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=83096418

Comment 5 Upstream Release Monitoring 2022-02-21 02:22:45 UTC
Latest upstream release: 1.3.3rc13
Current version/release in rawhide: 1.3.2-3.fc36
URL: https://pypi.python.org/pypi/Bottleneck

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3787/

Comment 6 Upstream Release Monitoring 2022-02-21 02:22:50 UTC
Created attachment 1862268 [details]
Update to 1.3.3rc13 (#2056294)

Comment 7 Upstream Release Monitoring 2022-02-21 02:28:01 UTC
the-new-hotness/release-monitoring.org's scratch build of python-Bottleneck-1.3.3rc13-1.fc34.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=83105471

Comment 8 Upstream Release Monitoring 2022-02-22 12:15:10 UTC
Latest upstream release: 1.3.4
Current version/release in rawhide: 1.3.2-3.fc36
URL: https://pypi.python.org/pypi/Bottleneck

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3787/

Comment 9 Upstream Release Monitoring 2022-02-22 12:15:14 UTC
Created attachment 1862589 [details]
Update to 1.3.4 (#2056294)

Comment 10 Upstream Release Monitoring 2022-02-22 12:22:17 UTC
the-new-hotness/release-monitoring.org's scratch build of python-Bottleneck-1.3.4-1.fc34.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=83170268

Comment 11 Upstream Release Monitoring 2022-07-02 18:14:07 UTC
Releases retrieved: 1.3.5rc1
Upstream release that is considered latest: 1.3.5rc1
Current version/release in rawhide: 1.3.2-4.fc37
URL: https://pypi.python.org/pypi/Bottleneck

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3787/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-Bottleneck

Comment 12 Upstream Release Monitoring 2022-07-02 18:14:10 UTC
Created attachment 1894147 [details]
Update to 1.3.5rc1 (#2056294)

Comment 13 Upstream Release Monitoring 2022-07-02 18:19:55 UTC
the-new-hotness/release-monitoring.org's scratch build of python-Bottleneck-1.3.5rc1-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=88987816

Comment 14 Upstream Release Monitoring 2022-07-02 19:23:30 UTC
Releases retrieved: 1.3.5rc2
Upstream release that is considered latest: 1.3.5rc2
Current version/release in rawhide: 1.3.2-4.fc37
URL: https://pypi.python.org/pypi/Bottleneck

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3787/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-Bottleneck

Comment 15 Upstream Release Monitoring 2022-07-02 19:23:34 UTC
Created attachment 1894150 [details]
Update to 1.3.5rc2 (#2056294)

Comment 16 Upstream Release Monitoring 2022-07-02 19:28:50 UTC
the-new-hotness/release-monitoring.org's scratch build of python-Bottleneck-1.3.5rc2-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=88989831

Comment 17 Upstream Release Monitoring 2022-07-02 20:09:20 UTC
Releases retrieved: 1.3.5
Upstream release that is considered latest: 1.3.5
Current version/release in rawhide: 1.3.2-4.fc37
URL: https://pypi.python.org/pypi/Bottleneck

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3787/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-Bottleneck

Comment 18 Upstream Release Monitoring 2022-07-02 20:09:24 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1656792562.706885.hcxZmAgG/python-Bottleneck-1.3.5-1.fc36.src.rpm
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3073, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3008, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 19 Upstream Release Monitoring 2023-01-19 21:34:10 UTC
Releases retrieved: 1.3.6rc1
Upstream release that is considered latest: 1.3.6rc1
Current version/release in rawhide: 1.3.2-5.fc37
URL: https://pypi.python.org/pypi/Bottleneck

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3787/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-Bottleneck

Comment 20 Upstream Release Monitoring 2023-01-19 21:34:14 UTC
Created attachment 1939250 [details]
Update to 1.3.6rc1 (#2056294)

Comment 21 Upstream Release Monitoring 2023-01-20 01:19:00 UTC
Releases retrieved: 1.3.6
Upstream release that is considered latest: 1.3.6
Current version/release in rawhide: 1.3.2-5.fc37
URL: https://pypi.python.org/pypi/Bottleneck

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3787/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-Bottleneck

Comment 22 Upstream Release Monitoring 2023-01-20 01:19:04 UTC
Created attachment 1939259 [details]
Update to 1.3.6 (#2056294)

Comment 23 Upstream Release Monitoring 2023-01-20 04:04:52 UTC
the-new-hotness/release-monitoring.org's scratch build of python-Bottleneck-1.3.6rc1-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=96380570

Comment 24 Upstream Release Monitoring 2023-01-20 04:07:36 UTC
the-new-hotness/release-monitoring.org's scratch build of python-Bottleneck-1.3.6-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=96392110

Comment 25 Upstream Release Monitoring 2023-01-20 16:23:33 UTC
Releases retrieved: 1.3.7rc1
Upstream release that is considered latest: 1.3.7rc1
Current version/release in rawhide: 1.3.2-5.fc37
URL: https://pypi.python.org/pypi/Bottleneck

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3787/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-Bottleneck

Comment 26 Upstream Release Monitoring 2023-01-20 16:23:40 UTC
Created attachment 1939429 [details]
Update to 1.3.7rc1 (#2056294)

Comment 27 Upstream Release Monitoring 2023-01-20 16:33:01 UTC
the-new-hotness/release-monitoring.org's scratch build of python-Bottleneck-1.3.7rc1-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=96428973

Comment 28 Upstream Release Monitoring 2023-03-08 20:01:51 UTC
Releases retrieved: 1.3.7
Upstream release that is considered latest: 1.3.7
Current version/release in rawhide: 1.3.2-5.fc37
URL: https://pypi.python.org/pypi/Bottleneck

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3787/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-Bottleneck

Comment 29 Upstream Release Monitoring 2023-03-08 20:01:56 UTC
Created attachment 1949134 [details]
Update to 1.3.7 (#2056294)

Comment 30 Upstream Release Monitoring 2023-03-08 20:13:29 UTC
the-new-hotness/release-monitoring.org's scratch build of python-Bottleneck-1.3.7-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=98461799

Comment 32 Fedora Update System 2023-05-08 04:08:25 UTC
FEDORA-2023-a2fbb4b124 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2023-a2fbb4b124

Comment 33 Fedora Update System 2023-05-08 04:09:36 UTC
FEDORA-2023-f48885ca7a has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-f48885ca7a

Comment 34 Fedora Update System 2023-05-08 04:25:52 UTC
FEDORA-2023-becec70b15 has been submitted as an update to Fedora 39. https://bodhi.fedoraproject.org/updates/FEDORA-2023-becec70b15

Comment 35 Fedora Update System 2023-05-08 04:28:25 UTC
FEDORA-2023-becec70b15 has been pushed to the Fedora 39 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 36 Fedora Update System 2023-05-09 02:38:47 UTC
FEDORA-2023-a2fbb4b124 has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-a2fbb4b124`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-a2fbb4b124

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 37 Fedora Update System 2023-05-09 03:04:44 UTC
FEDORA-2023-8d1a4ed14d has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-8d1a4ed14d`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-8d1a4ed14d

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 38 Fedora Update System 2023-05-09 03:16:39 UTC
FEDORA-2023-f48885ca7a has been pushed to the Fedora 38 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-f48885ca7a`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-f48885ca7a

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 39 Fedora Update System 2023-05-17 01:11:13 UTC
FEDORA-2023-a2fbb4b124 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 40 Fedora Update System 2023-05-17 01:30:23 UTC
FEDORA-2023-f48885ca7a has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.