Bug 205701 - Cannot render bold fonts in KDE applications
Cannot render bold fonts in KDE applications
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-07 20:32 EDT by Lee Woodcock
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-12 04:59:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lee Woodcock 2006-09-07 20:32:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Description of problem:
Upon udating my kde and xserver to the most recent available in the test6 line, my bold fonts are not unavailabe in all KDE applications. I am running the latest version of everything from the FC6 repos. 

For example, in all KDE applications the bold fonts do not seem to work. I usually use the lucidasanstypewriter-bold-12 font, but in the konsole I cannot use this because the ability to render bold fonts is not working. 

Version-Release number of selected component (if applicable):
2.6.17-1.2617.2.1.fc6, kdebase-3.5.4-6.fc6

How reproducible:
Always


Steps to Reproduce:
1. Open the KDE "konsole"
2. Try to change the font to a bold font
3. Nothing happens

Actual Results:


Expected Results:


Additional info:
Comment 1 Ngo Than 2006-09-12 04:59:45 EDT
it's now fixed in KDE upstream. The fix will be included in 
kdebase-3.5.4-8.fc6. Thanks for your report

Note You need to log in before you can comment on or make changes to this bug.