This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 20571 - the system frezes working with gnome for about 3 minutes
the system frezes working with gnome for about 3 minutes
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-09 07:36 EST by Dr. Roberto Porcaro
Modified: 2007-03-26 23:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-26 05:18:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dr. Roberto Porcaro 2000-11-09 07:36:29 EST
When I use GNOME as a normal user, after about 4 minutes, when I launch a 
new application (whatever it is) the border of the window does not appera, 
the system is frozen, the keyboard doesn't work (and so it is not possible 
to connect to a virtual consolle to kill the process). the only thing 
working is the mouse pointer (but the system doesn't reacte to any click).
So the only way to solve the situation is to press the power down button!!!
I think it is really a big problem becouse it is not possible to work with 
gnome in such a situation.

Roberto POrcaro
Comment 1 David Mason 2000-11-09 10:49:57 EST
hp, again this might be an X problem... if so please assign to pbrown
Comment 2 Havoc Pennington 2000-11-09 11:39:55 EST
Everything-freezes-but-the-cursor is a pretty common way for the X server to
die, GNOME shouldn't be able to cause this unless the server is broken.
Comment 3 Bernhard Rosenkraenzer 2001-01-24 14:26:01 EST
What graphics chipset are you using?
Are you using XFree86 3.3.x or 4.0?
Comment 4 Mike A. Harris 2001-03-17 14:32:47 EST
Reiterating - what X server are you using?  Please attach a X server log,
and a copy of your X server config file with the attachment link below.
Comment 5 Need Real Name 2001-04-26 05:18:30 EDT
I was having the same freezes running X-4.00 in both Gnome and KDE. I have the i810 chipset but was using an S3 
PCI vid-card. I had disabled AGP and chose "Probe for PCI video first" in the BIOS. I got fed up and tried a fresh install 
of Red Hat 6.0 that I knew was working on my old P100. Result was the same freeze-up. I decided it must be a 
hardware problem.
Solution: Remove PCI video card, restore BIOS video settings to default, run Xconfigurator, edit lilo.conf to reflect new 
amount of available RAM and voila. I have had X  running all day with random screen savers, installed Star Office 5.2, 
played several games, etc w/o any freeze-up for at least 18 hours.
Comment 6 Mike A. Harris 2001-06-12 02:42:58 EDT
The information that is required to debug this has not been provided
in an acceptable time frame.  Closing bug due to lack of necessary
information.  Feel free to reopen the report if you attach the
information requested.

Note You need to log in before you can comment on or make changes to this bug.