Bug 2057218 - Auto-update boot source is not available while create new template from it
Summary: Auto-update boot source is not available while create new template from it
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.10
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 4.10.z
Assignee: Yaacov Zamir
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On: 2046591
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-02-23 00:22 UTC by Guohua Ouyang
Modified: 2022-04-25 19:52 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 2046591
Environment:
Last Closed: 2022-04-25 19:51:43 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 11341 0 None open [release-4.10] Bug 2057218: Added support for customized wizard - new templates 2022-04-14 05:53:30 UTC
Red Hat Product Errata RHBA-2022:1431 0 None None None 2022-04-25 19:52:01 UTC

Description Guohua Ouyang 2022-02-23 00:22:51 UTC
+++ This bug was initially created as a clone of Bug #2046591 +++

+++ This bug was initially created as a clone of Bug #2040535 +++

Description of problem:
Auto-update boot source is not available in customize wizard

Version-Release number of selected component (if applicable):
4.10.0-0.nightly-2022-01-13-000150

How reproducible:
100%

Steps to Reproduce:
1. create VM from auto-update boot source template
2. click customize on the wizard
3.

Actual results:
Boot source field is empty

Expected results:
Boot source is available

Additional info:

--- Additional comment from Guohua Ouyang on 2022-01-14 09:22:51 CST ---

The boot source is also missing while creating new template from it.

--- Additional comment from Tal Nisan on 2022-01-17 20:11:00 CST ---

Reducing severity as this was not included in the requirements of this feature

--- Additional comment from Yaacov Zamir on 2022-01-20 03:07:58 CST ---

not a blocker, see comment2

--- Additional comment from OpenShift Automated Release Tooling on 2022-01-27 06:40:54 CST ---

Elliott changed bug status from MODIFIED to ON_QA.
This bug is expected to ship in the next 4.10 release created.

--- Additional comment from Guohua Ouyang on 2022-01-27 10:49:58 CST ---

(In reply to Guohua Ouyang from comment #1)
> The boot source is also missing while creating new template from it.

This is not fixed in the current PR, will clone this bug so it will be fixed in the cloned one.

--- Additional comment from OpenShift Automated Release Tooling on 2022-02-01 11:59:19 CST ---

Elliott changed bug status from MODIFIED to ON_QA.
This bug is expected to ship in the next 4.11 release created.

--- Additional comment from OpenShift BugZilla Robot on 2022-02-03 03:17:50 CST ---

Bugfix included in accepted release 4.11.0-0.nightly-2022-02-02-142926
Bug will not be automatically moved to VERIFIED for the following reasons:
- PR openshift/console#10945 not approved by QA contact

This bug must now be manually moved to VERIFIED by gouyang@redhat.com

--- Additional comment from Guohua Ouyang on 2022-02-08 18:56:50 CST ---

verified on master, the auto-update boot source is available in template wizard

--- Additional comment from Guohua Ouyang on 2022-02-09 16:34:39 CST ---

will clone this to 4.10.z

Comment 3 Guohua Ouyang 2022-04-18 07:44:36 UTC
verified on 4.10.0-0.nightly-2022-04-17-064015

Comment 6 errata-xmlrpc 2022-04-25 19:51:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.10.11 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:1431


Note You need to log in before you can comment on or make changes to this bug.