Bug 205779 - GAIM: do not exist protocol client for Gadu-Gadu
GAIM: do not exist protocol client for Gadu-Gadu
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
Depends On:
  Show dependency treegraph
Reported: 2006-09-08 10:22 EDT by Luigi Coppolino
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-08 14:22:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Luigi Coppolino 2006-09-08 10:22:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20060903 Fedora/ Firefox/ pango-text

Description of problem:
At configuration time Gaim not permit adding buddies for Gadu-Gadu user

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Start Gaim
3.Search 'Gadu-Gadu' protocol but not exist 

Actual Results:

Expected Results:

Additional info:
Comment 1 Warren Togami 2006-09-08 14:22:09 EDT

We were forced to drop gadu gadu support from Fedora Core because it requires an
external library as of versions 2.0+.

If you want Gadu Gadu to be available again, please prepare and submit a plugin
package to Fedora Extras.
Comment 2 Stu Tomlinson 2006-09-20 07:45:18 EDT
Actually that was a mistake. In the release of beta3, we accidentally ommitted
the bundled libgadu sources. In beta3.1 the sources are there but you'll need to
patch configure to be able to build gg using them. In beta4 and/or final release
the build will automatically fall back to using the internal libgadu if the
external library is not found.

Note You need to log in before you can comment on or make changes to this bug.