Bug 2058442 - xterm-371 is available
Summary: xterm-371 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xterm
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomas Korbar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-02-25 01:16 UTC by Upstream Release Monitoring
Modified: 2022-03-26 15:04 UTC (History)
1 user (show)

Fixed In Version: xterm-371-1.fc37 xterm-371-1.fc35 xterm-371-1.fc34 xterm-371-1.fc36
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-02-28 09:08:19 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2022-02-25 01:16:58 UTC
Latest upstream release: 371
Current version/release in rawhide: 370-3.fc36
URL: http://invisible-island.net/xterm/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/5272/

Comment 1 Upstream Release Monitoring 2022-02-25 01:17:02 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-7utvzfbg/xterm.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./xterm-371.tgz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2022-02-28 09:06:57 UTC
FEDORA-2022-7e5f4525d5 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-7e5f4525d5

Comment 3 Fedora Update System 2022-02-28 09:08:19 UTC
FEDORA-2022-7e5f4525d5 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 4 Fedora Update System 2022-02-28 09:18:45 UTC
FEDORA-2022-483e6a98e7 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-483e6a98e7

Comment 5 Fedora Update System 2022-02-28 09:27:58 UTC
FEDORA-2022-7af6bcd4d3 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-7af6bcd4d3

Comment 6 Fedora Update System 2022-02-28 09:38:09 UTC
FEDORA-2022-da48d80fd4 has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2022-da48d80fd4

Comment 7 Fedora Update System 2022-02-28 17:05:20 UTC
FEDORA-2022-7af6bcd4d3 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-7af6bcd4d3`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-7af6bcd4d3

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-02-28 17:24:13 UTC
FEDORA-2022-da48d80fd4 has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-da48d80fd4`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-da48d80fd4

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2022-03-01 16:31:13 UTC
FEDORA-2022-483e6a98e7 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-483e6a98e7`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-483e6a98e7

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2022-03-02 16:10:34 UTC
FEDORA-2022-7af6bcd4d3 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 11 Fedora Update System 2022-03-08 21:32:27 UTC
FEDORA-2022-da48d80fd4 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 12 Fedora Update System 2022-03-26 15:04:20 UTC
FEDORA-2022-483e6a98e7 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.