Bug 205846 - Anaconda does not install selected packages from extras repo
Anaconda does not install selected packages from extras repo
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-08 19:23 EDT by Jesse Keating
Modified: 2013-01-09 21:32 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-12 17:25:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kickstart config (991 bytes, text/plain)
2006-09-11 10:56 EDT, Jesse Keating
no flags Details
install log (20.55 KB, text/plain)
2006-09-11 10:57 EDT, Jesse Keating
no flags Details
install syslog (3.42 KB, text/plain)
2006-09-11 10:58 EDT, Jesse Keating
no flags Details
Anaconda log (75.70 KB, text/plain)
2006-09-11 17:38 EDT, Jesse Keating
no flags Details

  None (edit)
Description Jesse Keating 2006-09-08 19:23:13 EDT
Checkbox Extras repo, select packages from Extras, package deps get computed,
but packages are never installed.  This was a CD based installation.  Reproduced
on ppc and i386.
Comment 1 Paul Nasrat 2006-09-11 09:37:24 EDT
Please attach the install.log anaconda-ks.cfg and friends.
Comment 2 Jeremy Katz 2006-09-11 10:11:42 EDT
I'm a bit confused as to how you even selected a package from Extras to be
installed if you were doing a CD install -- the network isn't available, so you
shouldn't be able to select things.

I've got some local changes that I did on the plane to do network enabling for
this case, but was needing to wait to get back so that I could actually test
them :-)
Comment 3 Jesse Keating 2006-09-11 10:20:52 EDT
Network was up due to vnc install.  Duping for logs.
Comment 4 Jesse Keating 2006-09-11 10:56:24 EDT
Created attachment 135998 [details]
kickstart config

adding anaconda-ks.cfg
Comment 5 Jesse Keating 2006-09-11 10:57:52 EDT
Created attachment 136000 [details]
install log

Adding install.log
Comment 6 Jesse Keating 2006-09-11 10:58:28 EDT
Created attachment 136001 [details]
install syslog

Adding install.log.syslog
Comment 7 Chris Lumens 2006-09-11 11:44:23 EDT
Can you also include the anaconda.log?  I can install XFCE from extras without
problems, so I'm wondering if this is either something specific to your method
or if there are dependancy problems with the packages you selected preventing
them from getting installed.
Comment 8 Jeremy Katz 2006-09-11 16:21:00 EDT
(note that the anaconda log is preserved as /var/log/anaconda.log)
Comment 9 Jesse Keating 2006-09-11 17:38:03 EDT
Created attachment 136036 [details]
Anaconda log

Adding anaconda.log
Comment 10 Jesse Keating 2006-09-11 17:39:54 EDT
I'm pretty sure that this is related to CD based installs.
Comment 11 Jeremy Katz 2006-09-12 17:25:56 EDT
Fixed in CVS

Note You need to log in before you can comment on or make changes to this bug.