Bug 205852 - Please remove SELinux comment from description
Please remove SELinux comment from description
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: NetworkManager-openvpn (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Niemueller
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-08 20:11 EDT by Bill Nottingham
Modified: 2014-03-16 23:02 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.3.2-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 19:11:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-09-08 20:11:22 EDT
It should work OK both in -devel and FC-5 (as of the August 22
policy update). The comment as it is leads to confusion and
SELinux developer angst. :)
Comment 1 Tim Niemueller 2006-09-09 07:38:34 EDT
Is it with this also possible for OpenVPN to read certificates and keys from the
user's home directory? This was one of the problems we spotted before. Since the
user-part just initiates the connection by telling the service (which runs as
root) where the certificates reside (and this is in general something in the
user's home directory) this caused problems before because openvpn was not
allowed to access those.
Comment 2 Bill Nottingham 2006-09-11 10:34:05 EDT
Not 100% sure, but there are fixes for openvpn in the latest FC5 update. In
general, though, the description isn't the right place for this sort of thing.
Comment 3 Tim Niemueller 2006-09-14 19:11:42 EDT
Removed 

Note You need to log in before you can comment on or make changes to this bug.