Bug 2058762 - [4.10] 4.9 to 4.10 upgrade fails for ovnkube-masters
Summary: [4.10] 4.9 to 4.10 upgrade fails for ovnkube-masters
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.10
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.10.0
Assignee: Tim Rozet
QA Contact: Anurag saxena
URL:
Whiteboard:
: 2058729 (view as bug list)
Depends On: 2052398
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-02-25 19:20 UTC by Tim Rozet
Modified: 2022-03-16 11:12 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 2052398
Environment:
Last Closed: 2022-03-16 11:12:06 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift ovn-kubernetes pull 977 0 None open Bug 2058762: Fixes libovsdb errors + hang 2022-02-25 19:48:23 UTC
Red Hat Product Errata RHBA-2022:0811 0 None None None 2022-03-16 11:12:24 UTC

Comment 2 Tim Rozet 2022-02-25 19:54:34 UTC
*** Bug 2058729 has been marked as a duplicate of this bug. ***

Comment 3 W. Trevor King 2022-02-25 19:58:17 UTC
I'm setting blocker+ to match bug 2052398 and bug 2058729.

Comment 10 errata-xmlrpc 2022-03-16 11:12:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.10.4 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:0811


Note You need to log in before you can comment on or make changes to this bug.