Bug 205899 - rfe: foomatic support for Epson D68
rfe: foomatic support for Epson D68
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks: FC6Update
  Show dependency treegraph
 
Reported: 2006-09-09 16:04 EDT by stick
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 3.0.2-39.1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-14 06:08:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description stick 2006-09-09 16:04:59 EDT
Description of problem:  Request support for Epson Stylus D68 photo edition printer


Version-Release number of selected component (if applicable):


How reproducible:  Easy, given the hardware


Steps to Reproduce:
1. Plug in Epson D68 via USB
2. Run system-config-gui
3. (guess at stylus C64 being a close match)
  
Actual results: ( on initiating terminal )
  No match for USB device:
    mfr "EPSON"
    model "Stylus D68"
    desc "EPSON Stylus D68"
    cmdset "ESCPL2,BDC,D4"
  Please report this message in Bugzilla:
    https://bugzilla.redhat.com/bugzilla
  Choose 'foomatic' as the component.



Expected results:


Additional info:
Comment 1 Fedora Update System 2006-11-13 15:45:15 EST
Fixed in update: foomatic-3.0.2-39.1.fc6

Note You need to log in before you can comment on or make changes to this bug.