This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 205908 - drivemount applet seems to fail
drivemount applet seems to fail
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks: FC6Target
  Show dependency treegraph
 
Reported: 2006-09-09 21:37 EDT by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-21 14:54:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2006-09-09 21:37:27 EDT
If I run it on the commandline, it exits with a code of 1.
If this is because it finds no mountable drives in this machine,
it should tell me so.
Comment 1 Matthias Clasen 2006-09-10 17:45:55 EDT
It actually does work; it is just that it appears to do nothing if there is no
drive. If should probably pop up an informative message that there are no drives.
Comment 2 Matthias Clasen 2006-09-21 14:54:40 EDT
Not worth keeping a bug open about, I think. It should be fixed upstream anyway.

Note You need to log in before you can comment on or make changes to this bug.