Bug 205944 - "Welcome to Evolution!" email displayed incorrectly in Fedora Core 5
"Welcome to Evolution!" email displayed incorrectly in Fedora Core 5
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-10 12:09 EDT by petrosyan
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: evolution-2.8.0-7.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-23 15:26:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot illustrating the bad rendering (67.68 KB, image/png)
2006-09-10 12:09 EDT, petrosyan
no flags Details

  None (edit)
Description petrosyan 2006-09-10 12:09:58 EDT
Description of problem:
On a freshly installed Fedora Core 5 after opening Evolution and reading
"Welcome to Evolution!" email some symbols are not displayed correctly. For
example in the "New Features" list there are 0020 squares present.

Version-Release number of selected component (if applicable):
evolution-2.6.3-1.fc5.5

How reproducible:
Always

Steps to Reproduce:
1. Install FC5
2. Open Evolution and read "Welcome to Evolution!" email

Additional info:
Attaching a screenshot.
Comment 1 petrosyan 2006-09-10 12:09:58 EDT
Created attachment 135933 [details]
screenshot illustrating the bad rendering
Comment 2 petrosyan 2006-09-12 10:39:57 EDT
switching to dejavu fonts as default ones fixes this problem. However since by
default FC5 uses bitstream vera fonts this bug is relevant to FC5.
Comment 3 petrosyan 2006-10-23 15:26:01 EDT
this bug has been fixed in FC6

Note You need to log in before you can comment on or make changes to this bug.