Bug 205973 - sk_lock-AF_INET possible circular locking dependency detected in 2.6.17-1.2630.fc6
sk_lock-AF_INET possible circular locking dependency detected in 2.6.17-1.263...
Status: CLOSED DUPLICATE of bug 205487
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-09-10 23:24 EDT by Paul Dickson
Modified: 2015-01-04 17:28 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-18 14:52:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
locking dependency report (9.98 KB, text/plain)
2006-09-10 23:24 EDT, Paul Dickson
no flags Details

  None (edit)
Description Paul Dickson 2006-09-10 23:24:03 EDT
Description of problem:
A "possible circular locking dependency detected" appeared in my syslog.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Found in my syslog
Actual results:

Expected results:

Additional info:
This may already be fixed, but my cable has been mostly out for the past 60
hours (I seem to have an internet contection only when I water the lawn).
Comment 1 Paul Dickson 2006-09-10 23:24:03 EDT
Created attachment 135956 [details]
locking dependency report
Comment 3 Peter Zijlstra 2006-09-18 14:52:11 EDT

*** This bug has been marked as a duplicate of 205487 ***

Note You need to log in before you can comment on or make changes to this bug.