Bug 2060271 - root-6.26.00 is available
Summary: root-6.26.00 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: root
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mattias Ellert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-03-03 07:34 UTC by Upstream Release Monitoring
Modified: 2022-04-14 17:10 UTC (History)
1 user (show)

Fixed In Version: root-6.26.00-1.fc35 root-6.26.00-1.el8
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-04-14 16:06:55 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2022-03-03 07:34:10 UTC
Latest upstream release: 6.26.00
Current version/release in rawhide: 6.24.06-6.fc37
URL: https://root.cern

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/4203/

Comment 1 Upstream Release Monitoring 2022-03-03 07:34:16 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-og2m3rsg/root.spec']' returned non-zero exit status 1.

StdOut:
warning: line 290: Possible unexpanded macro in: Requires:	emacs-filesystem >= %{_emacs_version}
error: Bad source: ./root-6.26.00.tar.xz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2022-04-06 01:39:25 UTC
FEDORA-2022-74ac6e63e0 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-74ac6e63e0

Comment 3 Fedora Update System 2022-04-06 01:39:26 UTC
FEDORA-2022-2e5e232166 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-2e5e232166

Comment 4 Fedora Update System 2022-04-06 01:39:28 UTC
FEDORA-EPEL-2022-46aff8ab8d has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-46aff8ab8d

Comment 5 Fedora Update System 2022-04-06 17:55:10 UTC
FEDORA-2022-74ac6e63e0 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-74ac6e63e0`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-74ac6e63e0

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2022-04-06 19:48:13 UTC
FEDORA-2022-2e5e232166 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-2e5e232166`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-2e5e232166

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2022-04-06 19:55:05 UTC
FEDORA-EPEL-2022-46aff8ab8d has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-46aff8ab8d

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-04-14 16:06:55 UTC
FEDORA-2022-2e5e232166 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 9 Fedora Update System 2022-04-14 17:10:39 UTC
FEDORA-EPEL-2022-46aff8ab8d has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.