Bug 206069 - Unable to boot without noapic kernel parameter
Summary: Unable to boot without noapic kernel parameter
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Brian Maly
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-11 19:34 UTC by Milan Kerslager
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version: 5.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-07 13:16:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
full boot - dmesg (noapic used) (16.00 KB, text/plain)
2006-09-11 19:47 UTC, Milan Kerslager
no flags Details

Description Milan Kerslager 2006-09-11 19:34:43 UTC
I'm unable to boot installation or rescue CD without noapic parameter. The
system hangs even after update from 0303 BIOS to the latest 0405 version.

Last message is "io scheduler cfq registered (default)"

Motherboard: ASUS M2NPV-MX, both x86_64 and i386, kernel 2.6.17-1.2519.4.21.el5

Up-to-date Fedora Core 6 Test3 kernel boots fine (HDD from another machine).

Comment 1 Milan Kerslager 2006-09-11 19:47:30 UTC
Created attachment 136031 [details]
full boot - dmesg (noapic used)

Comment 2 Adam Kropelin 2006-12-18 23:48:23 UTC
Same here on a Dell E521 which uses the NForce 430 chipset. Booting stock RHEL5
kernels with 'noapic' cures the problem, as does using 2.6.19 where no special
kernel parameters are needed.

Comment 3 Ernie Petrides 2007-09-05 19:31:11 UTC
Hello, Milan.  Does this problem still exist with the RHEL5.1 beta kernel?

Comment 4 Milan Kerslager 2007-09-07 13:01:25 UTC
No. There was a BIOS update so I'm now able to boot version 5 and 5.1 Beta too.

Comment 5 Ernie Petrides 2007-09-07 20:28:10 UTC
Changing resolution from CURRENTRELEASE to NOTABUG (since there
was no kernel bug to fix).


Note You need to log in before you can comment on or make changes to this bug.