Bug 206078 - java-1.4.2-gcj-compat seems to break azureus
Summary: java-1.4.2-gcj-compat seems to break azureus
Status: CLOSED DUPLICATE of bug 187103
Alias: None
Product: Fedora
Classification: Fedora
Component: azureus (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Anthony Green
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-11 20:14 UTC by Robert Scheck
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-12 02:11:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2006-09-11 20:14:43 UTC
Description of problem:
Installation of azureus works well and using it directly after the installation, 
too. But when using azureus for a while, the downloads and uploads break down 
completely (interrupting). Once this happend, there are only rarely traffic 
actitvities and with very less bandwidth, which makes azureus nearly unusable.

A workaround is to replace java-1.4.2-gcj-compat.i386 by the original Java from 
www.sun.com, but this can't be a fine solution for Fedora Extras, can it?

Version-Release number of selected component (if applicable):
azureus-2.4.0.3-0.20060604cvs_1.fc5.i386
java-1.4.2-gcj-compat.i386

How reproducible:
See above.

Actual results:
java-1.4.2-gcj-compat seems to break azureus

Expected results:
Azureus and java-1.4.2-gcj-compat without any breakdowns and problems.

Comment 1 Anthony Green 2006-09-12 02:11:50 UTC

*** This bug has been marked as a duplicate of 187103 ***


Note You need to log in before you can comment on or make changes to this bug.