Bug 206088 - Window switching flickers with cube disabled
Window switching flickers with cube disabled
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-11 18:22 EDT by Jonathan Blandford
Modified: 2013-04-02 00:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-19 13:48:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Blandford 2006-09-11 18:22:14 EDT
Switching windows using Alt-Tab causes the screen to flicker.  Additionally, the
background rectangle behind the window list appears to not be an rgba window, as
you can't see through it like in cube mode.
Comment 1 Søren Sandmann Pedersen 2006-09-12 16:56:11 EDT
Fixed in the package, but not built because of freeze.
Comment 2 Søren Sandmann Pedersen 2006-09-12 17:00:04 EDT
Turns out this was not a complete fix. There is still a flicker when you release
alt-tab.
Comment 3 Søren Sandmann Pedersen 2006-09-12 17:40:21 EDT
Should be fixed now (but still not built, so I'll leave the bug open).
Comment 4 Søren Sandmann Pedersen 2006-09-19 13:48:14 EDT
Fixed, provided releng moves the package.

Note You need to log in before you can comment on or make changes to this bug.