Bug 206139 - Wrong Vert rate for Samsung SyncMaster 192N change 85-->75
Summary: Wrong Vert rate for Samsung SyncMaster 192N change 85-->75
Status: CLOSED DUPLICATE of bug 206138
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-12 12:28 UTC by Laurier St.Onge
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-12 12:46:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Laurier St.Onge 2006-09-12 12:28:32 UTC
Description of problem:

Wrong Vert rate for Samsung SyncMaster 192N...
 Is setup for 56-85 (WRONG) and should be 56-75

Horiz  30-81      Vert 56-75

Version-Release number of selected component (if applicable):

Applies to all builds when grub launches also when X windows is started.
Monitor displays an "Invalid Monitor Mode" during install and even after a 
full install during grub to X startup.

The Samsung SyncMaster 192N looks electrically identical to the 920MP(digital)
in both its Vert and Horz rates which are as stated above!

How reproducible:
Problem is MORE SEVERE under Fedora 6 Beta 2 and I do not know how to get 
around it even with Text mode setup!

Steps to Reproduce:
1. Do not enter linux skipddc or vga=0x31a
2.
3.
  
Actual results:
Grub loads (both phases) and then the monitor goes out of sync!
I have (post) edited the xorg.conf but this does not help during installs!



Expected results:


Additional info:

Comment 1 Jeremy Katz 2006-09-12 12:46:06 UTC

*** This bug has been marked as a duplicate of 206138 ***


Note You need to log in before you can comment on or make changes to this bug.