Bug 206145 - bugzilla won' let met reopen a bug I reported
bugzilla won' let met reopen a bug I reported
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Bernd Groh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-12 10:03 EDT by bastiaan
Modified: 2014-06-18 04:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-12 10:09:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bastiaan 2006-09-12 10:03:40 EDT
Description of problem:
I try to reopen bug #184122, which has been CLOSED WONTFIX, but Bugzilla returns
an error that changing the bug from CLOSED to NEW failed and that only the owner
, reporter or a sufficiently powerful user can do this.
I am the reporter of this bug.

Version-Release number of selected component (if applicable):
2.18-rh

How reproducible:
always (with this bug, haven't had other bugs as test case)

Steps to Reproduce:
1. create a bug report
2. have it assigned to somebody
3. have it CLOSED WONTFIX by RHEL Product and Program Management
4. try to reopen the bug
  
Actual results:
error message stating that a change from CLOSED to NEW failed due to lack of
permissions

Expected results:
Succesful reopening of the bug

Additional info:
Comment 1 David Lawrence 2006-09-12 10:09:25 EDT
Unfortunately our Bugzilla is configured to only allow status changes by
internal employees on bugs under Red Hat Enterprise Linux products. All other
products (Fedora Core, etc.) should allow normal status changes by bug
reporters. This was due to system abuse a while back and it was decided the lock
down was needed. We apologize for any inconvenience. Adding a comment asking for
the bug to be reopened, filing a new bug or cloning the old bug will usually
work well.

Thanks
Comment 2 bastiaan 2006-09-12 10:28:41 EDT
Thanks for the incredibly fast reply. I understand why the reopen feature is not
available. 
Maybe it's a good idea to make sure that all RH employees are aware that
external users can't reopen bugs on RHEL products: I only tried to reopen
because I was asked to do so if I didn't agree with the WONTFIX decision.


Note You need to log in before you can comment on or make changes to this bug.