Bug 2061546 - gnome-remote-desktop-42.1.1 is available
Summary: gnome-remote-desktop-42.1.1 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-remote-desktop
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jonas Ådahl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-03-07 19:28 UTC by Upstream Release Monitoring
Modified: 2022-05-15 01:02 UTC (History)
2 users (show)

Fixed In Version: gnome-remote-desktop-42.1.1-1.fc36
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-05-15 01:02:39 UTC
Type: ---


Attachments (Terms of Use)
Update to 42.1.1 (#2061546) (1022 bytes, patch)
2022-04-26 21:05 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-03-07 19:28:50 UTC
Latest upstream release: 42.rc
Current version/release in rawhide: 42~beta-1.fc37
URL: https://wiki.gnome.org/Projects/Mutter/RemoteDesktop

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/227762/

Comment 1 Upstream Release Monitoring 2022-03-07 19:28:54 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-kp6pm7ey/gnome-remote-desktop.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./gnome-remote-desktop-42.rc.tar.xz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2022-03-21 06:22:19 UTC
Latest upstream release: 42.0
Current version/release in rawhide: 42~rc-1.fc37
URL: https://wiki.gnome.org/Projects/Mutter/RemoteDesktop

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/227762/

Comment 3 Upstream Release Monitoring 2022-03-21 06:22:23 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['git', 'commit', '-a', '-m', 'Update to 42.0 (#2061546)']' returned non-zero exit status 1.

StdOut:
On branch rawhide
Your branch is up to date with 'origin/rawhide'.

Untracked files:
  (use "git add <file>..." to include in what will be committed)
	SRPMS/

nothing added to commit but untracked files present (use "git add" to track)


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 226, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 4 Upstream Release Monitoring 2022-03-21 06:27:56 UTC
the-new-hotness/release-monitoring.org's scratch build of gnome-remote-desktop-42.0-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=84500065

Comment 5 Upstream Release Monitoring 2022-04-23 16:33:27 UTC
Latest upstream release: 42.1
Current version/release in rawhide: 42.0-1.fc37
URL: https://wiki.gnome.org/Projects/Mutter/RemoteDesktop

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/227762/

Comment 6 Upstream Release Monitoring 2022-04-23 16:33:31 UTC
Scratch build failed. Details below:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-imew59k6/gnome-remote-desktop.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./gnome-remote-desktop-42.1.tar.xz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 7 Upstream Release Monitoring 2022-04-26 21:05:30 UTC
Latest upstream release: 42.1.1
Current version/release in rawhide: 42.1-1.fc37
URL: https://wiki.gnome.org/Projects/Mutter/RemoteDesktop

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/227762/

Comment 8 Upstream Release Monitoring 2022-04-26 21:05:35 UTC
Created attachment 1875197 [details]
Update to 42.1.1 (#2061546)

Comment 9 Upstream Release Monitoring 2022-04-26 21:10:31 UTC
the-new-hotness/release-monitoring.org's scratch build of gnome-remote-desktop-42.1.1-1.fc34.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=86269820

Comment 10 Fedora Update System 2022-05-13 08:55:59 UTC
FEDORA-2022-c3adb23337 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-c3adb23337

Comment 11 Fedora Update System 2022-05-14 02:15:08 UTC
FEDORA-2022-c3adb23337 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-c3adb23337`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-c3adb23337

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 12 Fedora Update System 2022-05-15 01:02:39 UTC
FEDORA-2022-c3adb23337 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.