Bug 206171 - Software development installation incomplete
Software development installation incomplete
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution (Show other bugs)
5.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dennis Gregorovic
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-12 13:03 EDT by Jeff Burrell
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 16:05:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Burrell 2006-09-12 13:03:45 EDT
Description of problem:
Installed the client version of RHEL 5/B1/x86-64.  When it's complete, the
environment does not contain everything required to use gcc.  /usr/bin/gcc does
not exist while /usr/bin/gcc34 does.


Version-Release number of selected component (if applicable):


How reproducible: 100% with x86-64 client DVD.  I also tried installing the
Workstation version with the same result


Steps to Reproduce:
1. Install with the client DVD for x86-64
2. Select all categories of software for installation(office&prod./sw devel/web
server)
3. Select "customize now" option
4. For each available subcategory, select all software components
5) continue software installation setup to completion and execute
6. After reboot, attempt to use 'gcc'
  
Actual results: incomplete gcc installation


Expected results: After selecting all available software development options,
gcc should be installed and function properly


Additional info: Don't know if it's relevent but 'rpmbuild' was also not
installed as I discovered when I attempted to use it to build the available
kernel source package.
Comment 5 allen 2006-10-03 09:22:29 EDT
I am also having the same problem on the x86 version.

Note You need to log in before you can comment on or make changes to this bug.