Bug 206197 - nfs bindresvport: Address already in use
nfs bindresvport: Address already in use
Status: CLOSED DUPLICATE of bug 204792
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.8
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Layton
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-12 17:11 EDT by Andrew Martin
Modified: 2014-06-18 03:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-09 09:05:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Martin 2006-09-12 17:11:28 EDT
Description of problem:

The /var/log/messages is showing the error "nfs bindresvport: Address already 
in use" over and over.  I opened a ticket with red hat support, and after they 
looked into it, I was told to update this ticket with the information.  Thanks.

Additional info:

Please see bug 154678 for the history.
Comment 2 Ryan Pisani 2006-10-23 16:27:30 EDT
Is there any update on this bug? I too have the same symptoms outlined in bug 
154678 in RHEL 3 U7 & U8. It seems the patches applied in U6 did make a 
difference as the problem now only occurs where we mount more than 500 
filesystems in a single instance. Has there been any progress on this?
Comment 3 Andrew Martin 2006-10-23 18:38:50 EDT
Red Hat support has given me a test kernel that seems to fix the problem.  
They say once they test it they'll put it out on bugzilla.  Last I heard from 
them was Oct 11.  I'm not sure how long it takes to test a kernel and release 
it.
Comment 4 Jeff Layton 2007-04-09 09:05:17 EDT
This appears to be a dupe of bz 204792 so closing it as such. A kernel and mount
program patch are queued for U9 that should resolve this.

*** This bug has been marked as a duplicate of 204792 ***
Comment 5 David E. Pereira 2007-07-03 20:19:02 EDT
Hi,

When attempting to access bug #204972, I get the following message:
"Access Denied
You are not authorized to access bug #204792."

Can someone kindly Cc me to bug #204792?  I have a few machines that seem to be
hitting the same bug.

Kind regards,
David

Note You need to log in before you can comment on or make changes to this bug.