Bug 2062 - install doesn't install if no swap partition
install doesn't install if no swap partition
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
5.2
i386 Linux
high Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-08 14:15 EDT by Dimitris
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-08 16:56:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dimitris 1999-04-08 14:15:46 EDT
When installing RedHat 5.2 without a
swap partition, the installation will
not continue and will require a swap
partition.

Since when is a swap partition a requirement
in linux? you are the first distribution
that requires one.

Please fix it.
Comment 1 David Lawrence 1999-04-08 16:56:59 EDT
Thank you for your suggestion. It will probably be an expert mode
option for the next release of Red Hat Linux.

Note You need to log in before you can comment on or make changes to this bug.