Bug 206227 - layout issue in some web pages
Summary: layout issue in some web pages
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard: FF3RawhideClose
Keywords: Desktop
Depends On:
Blocks: 207525
TreeView+ depends on / blocked
 
Reported: 2006-09-13 01:58 UTC by Nicole Dai
Modified: 2018-04-11 16:23 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 16:47:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot got from yahoo hk website (368.80 KB, image/png)
2006-09-13 01:58 UTC, Nicole Dai
no flags Details
screenshot got from yahoo hk website opened by IE (291.34 KB, image/png)
2006-09-13 02:00 UTC, Nicole Dai
no flags Details
screenshot got from yahoo kr website (417.15 KB, image/png)
2006-09-13 02:03 UTC, Nicole Dai
no flags Details
screenshot got from yahoo kr website opened by IE (276.37 KB, image/png)
2006-09-13 02:04 UTC, Nicole Dai
no flags Details
www.cnn.com screenshot (175.79 KB, image/png)
2006-09-18 10:55 UTC, Nicole Dai
no flags Details
load www.lieche.cn/h_t2 website in firefox 1.5.0.5 (151.76 KB, image/png)
2006-09-26 06:59 UTC, Nicole Dai
no flags Details

Description Nicole Dai 2006-09-13 01:58:48 UTC
Description of problem:
Firefox is unable to display the layout properly
in some CJK web pages which can be displayed normally by IE. Pls refer to
attached screenshots.

Version-Release number of selected component (if applicable):
firefox-1.5.0.6-11

How reproducible:
Always

Steps to Reproduce:
1. Launch Firefox.
2. Go to the following URL: 
http://hk.lifestyle.yahoo.com/style/
http://kr.news.yahoo.com/

3.
  
Actual results:
Layout is not displayed properly. please refer to screenshot

Expected results:
The layout should be displayed properly.

Additional info:

Comment 1 Nicole Dai 2006-09-13 01:58:49 UTC
Created attachment 136128 [details]
screenshot got from yahoo hk website

Comment 2 Nicole Dai 2006-09-13 02:00:10 UTC
Created attachment 136129 [details]
screenshot got from yahoo hk website opened by IE

Comment 3 Nicole Dai 2006-09-13 02:03:48 UTC
Created attachment 136130 [details]
screenshot got from yahoo kr website

Comment 4 Nicole Dai 2006-09-13 02:04:48 UTC
Created attachment 136131 [details]
screenshot got from yahoo kr website opened by IE

Comment 5 Nicole Dai 2006-09-18 10:55:05 UTC
Created attachment 136529 [details]
www.cnn.com screenshot

The problem was found in non-CJK website too.

Comment 8 Matěj Cepl 2007-12-20 16:47:07 UTC
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays


Note You need to log in before you can comment on or make changes to this bug.