Bug 206240 - pdf export only exports first page
Summary: pdf export only exports first page
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 5
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-13 07:02 UTC by morgan read
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-13 07:19:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description morgan read 2006-09-13 07:02:46 UTC
Description of problem:
"Export Directly a PDF" button, and File menu -> Export, File menu -> Export as
PDF... dialogues wont export more than the first page to pdf

Version-Release number of selected component (if applicable):
OpenOffice.org 2.0.2

How reproducible:
Always - with any of the export procedures, including "export all pages" and
"export selected pages and selecting all pages" only the first page of the
document is exported

Steps to Reproduce:
1. Export to PDF by any of the three procedures above
2. Only first page exported
3.
  
Actual results:
Only first page exported

Expected results:
Whole document exported to PDF

Additional info:

Comment 1 morgan read 2006-09-13 07:19:43 UTC
Ooops
It's not a bug


Note You need to log in before you can comment on or make changes to this bug.