Bug 206309 - release notes: add a few lines about kexec and kdump replacing netdump
Summary: release notes: add a few lines about kexec and kdump replacing netdump
Status: CLOSED DUPLICATE of bug 206906
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-release (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Tim Powers
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-13 16:04 UTC by Patrick C. F. Ernzer
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-18 14:47:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Patrick C. F. Ernzer 2006-09-13 16:04:34 UTC
Just a minor one

can we please add a few words to the effect of kexec and kdump replacing netdump
to the release notes?

Best place would probably be under "Generic Feature Additions"/"kexec and kdump
(2.6.13)"

Suggested text.
netdump has been removed as kexec and kdump can provide (amongst others)
equivalent functionality. Please see ... for details

Comment 1 Eric Hagberg 2006-09-13 18:00:44 UTC
Do kexec/kdump provide equivalent functionality?

I don't think you can successfully use dump to swap. And I don't see any options
for various dump levels that diskdump allowed.

Correct me if I'm wrong.

Comment 3 Jarod Wilson 2006-09-18 14:47:53 UTC

*** This bug has been marked as a duplicate of 206906 ***


Note You need to log in before you can comment on or make changes to this bug.