Bug 2063661 (CVE-2022-25600) - CVE-2022-25600 Wordpress: Cross-Site Request Forgery (CSRF) vulnerability in WP Google Map plugin
Summary: CVE-2022-25600 Wordpress: Cross-Site Request Forgery (CSRF) vulnerability in ...
Keywords:
Status: CLOSED UPSTREAM
Alias: CVE-2022-25600
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 2063662 2063663
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-03-14 05:37 UTC by Avinash Hanwate
Modified: 2022-03-14 09:01 UTC (History)
2 users (show)

Fixed In Version: WP Google Map Plugin 4.2.4
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-03-14 09:01:31 UTC


Attachments (Terms of Use)

Description Avinash Hanwate 2022-03-14 05:37:55 UTC
Cross-Site Request Forgery (CSRF) vulnerability affecting Delete Marker Category, Delete Map, and Copy Map functions in WP Google Map plugin (versions <= 4.2.3).

https://wordpress.org/plugins/wp-google-map-plugin/#developers
https://patchstack.com/database/vulnerability/wp-google-map-plugin/wordpress-wp-google-map-plugin-4-2-3-cross-site-request-forgery-csrf-vulnerability

Comment 1 Avinash Hanwate 2022-03-14 05:38:21 UTC
Created wordpress tracking bugs for this issue:

Affects: epel-all [bug 2063662]
Affects: fedora-all [bug 2063663]

Comment 2 Product Security DevOps Team 2022-03-14 09:01:29 UTC
This CVE Bugzilla entry is for community support informational purposes only as it does not affect a package in a commercially supported Red Hat product. Refer to the dependent bugs for status of those individual community products.


Note You need to log in before you can comment on or make changes to this bug.