Bug 2064001 - borgmatic-1.6.0 is available
Summary: borgmatic-1.6.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: borgmatic
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Felix Kaechele
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-03-14 21:01 UTC by Upstream Release Monitoring
Modified: 2022-05-07 04:33 UTC (History)
2 users (show)

Fixed In Version: borgmatic-1.6.0-1.fc34 borgmatic-1.6.0-1.fc35 borgmatic-1.6.0-1.fc36
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-05-04 13:13:41 UTC
Type: ---


Attachments (Terms of Use)
Update to 1.6.0 (#2064001) (941 bytes, patch)
2022-04-26 17:44 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-03-14 21:01:14 UTC
Latest upstream release: 1.5.24
Current version/release in rawhide: 1.5.23-1.fc37
URL: https://torsion.org/borgmatic

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/17131/

Comment 1 Upstream Release Monitoring 2022-03-14 21:01:19 UTC
Scratch build failed. Details bellow:

GenericError: File upload failed: cli-build/1647291678.151372.iUnfvoGe/borgmatic-1.5.24-1.fc34.src.rpm
Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 3027, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 2962, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2022-04-26 17:43:55 UTC
Latest upstream release: 1.6.0
Current version/release in rawhide: 1.5.24-1.fc37
URL: https://torsion.org/borgmatic

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/17131/

Comment 3 Upstream Release Monitoring 2022-04-26 17:44:00 UTC
Created attachment 1875167 [details]
Update to 1.6.0 (#2064001)

Comment 4 Upstream Release Monitoring 2022-04-26 17:48:53 UTC
the-new-hotness/release-monitoring.org's scratch build of borgmatic-1.6.0-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=86262751

Comment 5 Fedora Update System 2022-04-27 01:52:16 UTC
FEDORA-2022-d977ab8ff0 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-d977ab8ff0

Comment 6 Fedora Update System 2022-04-27 01:52:19 UTC
FEDORA-2022-da97d56901 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-da97d56901

Comment 7 Fedora Update System 2022-04-27 01:52:21 UTC
FEDORA-2022-c772010c46 has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2022-c772010c46

Comment 8 Fedora Update System 2022-04-27 08:24:09 UTC
FEDORA-2022-d977ab8ff0 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-d977ab8ff0`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-d977ab8ff0

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2022-04-27 09:14:50 UTC
FEDORA-2022-c772010c46 has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-c772010c46`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-c772010c46

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2022-04-27 09:32:03 UTC
FEDORA-2022-da97d56901 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-da97d56901`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-da97d56901

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 11 Fedora Update System 2022-05-04 13:13:41 UTC
FEDORA-2022-c772010c46 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 12 Fedora Update System 2022-05-04 13:51:50 UTC
FEDORA-2022-da97d56901 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 13 Fedora Update System 2022-05-07 04:33:10 UTC
FEDORA-2022-d977ab8ff0 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.