Bug 206404 - password label too narrow
password label too narrow
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
: i18n, Translation
Depends On:
Blocks: 209571
  Show dependency treegraph
 
Reported: 2006-09-14 01:43 EDT by subhransu behera
Modified: 2013-03-05 22:46 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-10 03:08:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description subhransu behera 2006-09-14 01:43:40 EDT
Description of problem:

After entering the user name, the password string is out of the widget in gdm
login screen.

Version-Release number of selected component (if applicable):
gdm-2.16.0-3.fc6 

How reproducible:
every time

Steps to Reproduce:
1. System Default Language should be Oriya.
2. Start gdm
3. Enter user name and press enter
  
Actual results:
The last character is not visible. 

Expected results:
It should be visible as translated. [ପ୍ରବେଶ ସଙ୍କେତ]

Additional info:
As it is a standard word it can't be shorten.
Comment 1 Jens Petersen 2006-09-29 09:54:13 EDT
Looks like this is split across two lines in rawhide
(gdm-2.16.0-10.fc6).  Can this be closed now, Subhransu?
Comment 2 subhransu behera 2006-09-29 12:43:39 EDT
Yes, it is displayed correctly in gdm-2.16.0-10.fc6.

Hence, the bug can be resolved now. 
Comment 3 Jens Petersen 2006-09-29 12:51:00 EDT
Though the password label box still seems too narrow:
for Japanese too "Password" and "(_P)" get split over two lines
on a 1280x1024 display.

Can it be made wider?
Comment 4 subhransu behera 2006-10-03 03:29:22 EDT
Hi Jens

The (_P) is not in the msgid of the po file. So it is not required. And the
password label is displayed correctly now.

Regards,
Subhransu
Comment 5 subhransu behera 2006-10-03 03:34:13 EDT
Hi Jens

There are two strings actually in the po file. So probably it is taking the one
which has (_P).

So in such case we need to make the lable wider !

Regards,
Subhransu
Comment 6 Jens Petersen 2006-10-16 01:48:53 EDT
Moving to redhat-artwork.
Comment 7 Jens Petersen 2006-10-16 01:57:02 EDT
[This is like fc5 bug 180117 but for fc6 artwork]
Comment 8 Caius Chance 2008-03-27 00:07:14 EDT
Now is fc9 and GDM has been significantly changed. According to my testing today
(27 Mar 08), the password label is not translated similar to many fields at GDM
login screen.

I'd presume the previous translation needs some work to be used by new source
version.
Comment 9 Caius Chance 2008-03-27 00:08:41 EDT
Hi Ankit, could you arrange translation update on this please? Rgds, Caius.
Comment 10 Ankit Patel 2008-04-03 00:59:46 EDT
Hi Caius,

As of now, we don't have any resource for Oriya language. Sorry, we can't fix it
in this release.
Comment 11 Caius Chance 2008-04-03 01:17:16 EDT
Thx Ankit so pls keep in record then.
Comment 12 Jens Petersen 2008-04-10 01:41:45 EDT
F9 gdm has changed so much that I don't think this applies anymore there.
Reducing version to F8: though even there I'm not completely sure.
Comment 13 Caius Chance 2008-04-10 02:17:49 EDT
This bug is about widge field width?

Note You need to log in before you can comment on or make changes to this bug.