Bug 206412 - speexenc crashes on amd64, but not on i686
speexenc crashes on amd64, but not on i686
Status: CLOSED DUPLICATE of bug 206413
Product: Fedora
Classification: Fedora
Component: speex (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Monty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-14 03:57 EDT by Alexandre Oliva
Modified: 2013-10-20 18:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 04:19:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2006-09-14 03:57:50 EDT
speexenc whatever.wav whatever.spx crashes on x86_64 with a segfault, but it
works just fine on x86_32.

Version-Release number of selected component (if applicable):
speex-1.0.5-2.1

How reproducible:
Every time, for every file I tried.
Comment 1 Alexandre Oliva 2006-09-14 04:19:18 EDT
Sorry about the dupe, I hoped I'd canceled the submit with the wrong bugzilla id
in time.

*** This bug has been marked as a duplicate of 206413 ***

Note You need to log in before you can comment on or make changes to this bug.